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How this manual is organized

The manual starts with a description of the minimum require-
ments for running the software and guides you through the
process of installing and running it:

1. Software and hardware minimum requirements
2. Instructions for installing the hardware
3. Instructions for running the software
4. Instructions for navigating the features

Where to go for further assistance

If you encounter questions or problems that this manual does
not address, you may find additional information on using 
wireless systems here: 
http://www.audio-technica.com/using/wireless/index.html

Audio-Technica maintains a Web page with software 
downloads. The AEWCI software is available for download from
http://www.audio-technica.com/using/software.html

Introduction

Thank you for choosing an Audio-Technica professional 
wireless system. You have joined thousands of other satisfied
customers who have chosen our products because of their
quality, performance, and reliability. This Audio-Technica 
wireless microphone system is the successful result of years
of design and manufacturing experience.

This manual will guide you through the process of installing 
and navigating the Artist Elite® Wireless Control Interface for
Microsoft® Windows®. The software (which may also be
referred to as “AEWCI” in this manual) enables you to 
monitor and control many of the system features using your
PC-compatible computer. Use this manual in conjunction 
with the AE Wireless system manual included with the 
receiver/system.

Our assumptions about you

• You have working knowledge of wireless microphone 
systems, or you have thoroughly reviewed the product 
manual and are familiar with the product’s operation.

• You have strong computer skills (i.e., you can install and 
run software, and you have good working knowledge of 
your operating system).

• You have access to a network on which you can set up this
system, or you have the materials to build a separate 
network using your computer, a cable/DSL router 
(for multiple receivers), and one or more 5000 Series 
receiver units.

Notice to novice users: 

You should read this manual, as well as the system/receiver
manual, from start to finish and follow the instructions carefully
until you are familiar with the product. Experienced Artist Elite
Wireless users may scan the Table of Contents for the topics in
which they are interested.

What this manual covers

This manual takes you from the minimum requirements for
installing the software through setting up and running the 
system with a network. It answers some general questions
about configuring your system. Finally, it discusses each 
function of the software in detail. 

These instructions do not cover procedures that are different
for each user and usually must be handled by an IT profession-
al. The manual does, however, give some general guidelines for
networking and for accessing the system over the Internet.

Caution:  Use of this software on a previously
networked computer should be undertaken
with care. Consult your network administrator
or other professional before installing the 
AEW-R5000 on an existing network.

Warning:  Never connect a cable/DSL router to
an existing network without first consulting your
network administrator. The router may reassign
IP addresses being used by devices on the 
network and may cause the devices or the
entire network to stop functioning.
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5

To run Java™ 2 Runtime Environment on a PC-compatible
computer

Microsoft® Windows® 98 or later, including the following 
versions:

• 98 (1st or 2nd Edition)
• NT 4.0 with Service Pack 5 or higher
• ME
• XP Home
• XP Professional 
• 2000 Professional with Service Pack 2 or higher
• 2000 Server with Service Pack 2 or higher
• 2000 Advanced Server with Service Pack 2 or higher

Tasks the Software Performs

The Artist Elite® Wireless Control Interface automates many of
the tasks FOH engineers and other professionals perform on a
regular basis. Most of the features that can be monitored and
controlled by the receiver and transmitter can also be monitored
and controlled in real time by the software. 

System features the software monitors and controls:

• Receiver Name (page 12)
• Receiver Frequency (page 12)
• Squelch Level (page 12)
• Display of Transmitter Name or Receiver Name (page 12)
• Receiver Lock Status (page 12)
• Meter Hold (page 12)
• Antenna Power (page 12)
• Receiver Mute (page 12)
• Environment Open and Save (page 13)

System features the software monitors 
(but does not control):

• Receiver RF Levels (for AEW-R5200 linked via Ethernet only)
• Receiver AF Level (for AEW-R5200 linked via Ethernet only)
• Receiver IP Address
• Receiver Link Address
• Transmitter Name
• Transmitter Type (Handheld or UniPak™)
• Handheld Capsule Type (Dynamic or Condenser)
• UniPak Input Type (Mic or Instrument)
• Transmitter Gain Trim Setting
• Transmitter Power Level (High or Low)
• Transmitter Battery Condition
• Transmitter Lock Status
• Transmitter Mute Status

Software tools:

• IntelliScan™ (page 14)
• Spectrum Analyzer (page 14)
• Coverage Test (page 14)
• Reconnect to Network (page 14)

Pentium™ Processor running at a minimum 166 MHz 
100 MB hard disk space recommended
64 MB memory
Ethernet card 

Set your monitor resolution to a minimum of 1024x768 pixels
for best results. Lower-resolution settings (such as 800x600)
allow for fewer channel strips to appear; as a result, you may
need to scroll to see your entire environment.



Figure A. Connecting the AEW-R5200 to a computer and an existing DHCP-supporting network.
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Installing the Hardware

Depending on how the AEW-R5200 receiver will be used, the
installation and hookup process differs. For most applications,
however, setting up the AEW-R5200 is a simple process. 

For example, if several receivers will be taken on tour and 
controlled via a computer, it will be necessary to set up a 
separate network for use by only the computer and receiver
system. If, however, a receiver will be used in a permanent
installation in a building with its own network, it might be 
necessary to set up the receiver to work with the existing
network. 

Master and slave receivers

Because the AEW-R5200 unit houses two channels, channel #1
is always the Master, and channel #2 is always Slave_1 of a
two-channel system comprising that single AEW-R5200 unit.
Any AEW-R5200 units that are part of a system connected by
Ethernet cables will contain one Master and one slave channel
per unit.

AEW-R5200 receivers will work with other AEW-R5200 and
AEW-R4100 units; up to 19 receiver channels may work 
together, depending upon clear frequencies available. One
AEW-R5200 can act as the Master receiver for multiple 
AEW-R5200 and AEW-R4100 receivers, which, if connected
using the included link cables, all become slaves.

Note:  Do not connect an Ethernet cable to the Ethernet port
and a link cable to the AEW-5200's OUT jack at the same time.

General instructions for hardware installation

Following are instructions for connecting receivers to an 
existing network and for connecting receivers to a computer
without a network.

If your network supports DHCP (which automatically sets 
IP addresses for devices on the network), you can use an 
Ethernet hub to connect one or more AEW-R5200 units to an
existing network that is also connected to your computer.

If you do not have access to a network connection (such as 
on tour when traveling with a laptop computer), the AEWCI
software can still be used with an Ethernet-connected 
AEW-R5200 receiver. Receivers can be connected via DHCP-
supporting router or via the computer’s Ethernet card.

Warning:  The Ethernet card in this receiver is
programmed to search for a DHCP server. If it
does not locate one, it automatically sets the
receiver to a default IP address of
10.20.30.40. Connecting multiple AEW-R5200
receivers to a non-DHCP network would result in
all receivers being set to IP address 10.20.30.40,
causing contention.

We do not recommend using the AEW-R5200 on a non-DHCP
network. If your network does not support DHCP, ask the 
network administrator for assistance. He or she will need to 
determine whether any equipment on the network is using the IP
address 10.20.30.40. If the address is available, it is possible that
one receiver may work on the network; however, this should be
determined by the network administrator. 

AEW-R5200

Ethernet hub

RJ-45-terminated cable

Network

Computer

Figure B. Connecting multiple AEW-R5200 units to a computer and a existing DHCP-supporting network.

Ethernet hub

RJ-45-terminated cables

Network

Computer

AEW-R5200

AEW-R5200

AEW-R5200

AEW-R5200
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To connect one or more AEW-R5200 receivers to an existing
network to which your computer is also connected:

You will need an Ethernet hub and sufficient Ethernet cables to
connect all receivers to the hub, plus one cable to connect the
hub to the network. 
1. Check with the network administrator to make certain the 

network you are connecting to supports DHCP. If it does not,
ask the network administrator for assistance before 
proceeding.

2. Making certain that all hardware is turned off, connect the 
hub to your network and to the AEW-R5200(s) by running 
RJ-45-terminated cables from the receiver(s) and network to 
the hub. (See Figures A and B on page 6.)

3. Power the hub, power the receivers as instructed in 
Installing and Using the Software (page 10), and then 
power the computer, ensuring that all connections are live.

4. Run the software on the connected computer. The 
AEW-R5200 units will obtain their own IP addresses.

To connect one or more AEW-R5200 receivers using DHCP-
supporting router:

1. In Windows, open the Network and Dial-up Connections
(or Network Neighborhood for Win 98) window and 
create a LAN or High Speed Internet connection to your 
network card. 

2. Under Networking, click on Internet Protocol (TCP/IP) > 
Properties.

3. Set TCP/IP settings to Obtain IP address automatically.
4. Connect a single AEW-R5200 receiver to a DHCP-supporting 

router that is connected to the computer's Ethernet card 
(see Figure C).

5. Power the receiver as instructed in Installing and Using the 
Software (page 10), and then run the software on your 
connected computer. 
Use the same method for connecting multiple AEW-R5200 
units via DHCP-supporting router.

Installing the Hardware (Continued)

Figure C. Connecting one or more AEW-R5200 units via DHCP-supporting router to a computer not on a network.

DHCP-supporting router

RJ-45-terminated cables

Computer

AEW-R5200

AEW-R5200

AEW-R5200
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Installing the Hardware (Continued)

4. Connect a single AEW-R5200 receiver directly to the 
computer’s Ethernet card via an RJ-45-terminated crossover 
cable. (See Figure D.) Failure to use the proper crossover 
cable will prevent the receiver from being recognized by the 
software.

5. Power the receiver as instructed in Installing and Using the 
Software (page 10), and then run the software on your 
connected computer. 

To connect a single AEW-R5200 directly to a computer's
Ethernet card:

1. In Windows, open the Network and Dial-up Connections
(or Network Neighborhood for Win 98) window and create a 
LAN or High Speed Internet connection to your network card. 

2. Under Networking, click on Internet Protocol (TCP/IP) > 
Properties.

3. Click on Use the following IP address, and configure the 
TCP/IP settings as follows:
• IP address: 10.*.*.* (where .*.*.* is anything except 

“.20.30.40” because 10.20.30.40 is the Ethernet card’s 
default IP address) 

• Subnet mask: 255.0.0.0  

Figure D. Connecting a single AEW-R5200 directly to a computer.

RJ-45-terminated crossover cable

Computer

AEW-R5200
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Installing the Hardware (Continued)

To connect multiple receivers via link cables (for systems
that include AEW-R4100 receivers, or for systems without
access to multiple Ethernet connections):

The AEW-R5200 receiver has the capacity to connect to other
AEW-R5200 receivers and/or to AEW-R4100 receivers via the
included link cables. No network is required for this configura-
tion. Channel 1 of the first unit in the chain will automatically
act as the Master unit and must be connected via Ethernet
cable to the computer or network. Consult the receiver/system
manual for full details.

Never connect an Ethernet cable to the Ethernet port and a link
cable to the AEW-R5200 unit's OUT jack at the same time.

To link receivers via link cables:

1. Make certain that all receivers are turned off, and make 
certain that an AEW-R5200 unit is first in the chain (i.e., has 
no link cable attached to its LINK OUT jack). The software 
will not run with an AEW-R4100 unit as Master.

2. Link receivers to one another using the provided link cables. 
When running link cables from one unit to another, connect 
the cable from the OUT jack of unit 2 to the IN jack on unit 
1, the cable from the OUT jack of unit 3 to the IN jack of unit 
2, and so on. (See Figure E.)

3. Connect the Master AEW-R5200 unit to the network (page 7)
or computer (page 8).

4. Power the receivers as instructed in Installing and Using 
the Software (page 10), and then run the software on your 
connected computer. 

Note 1:  Occasions may arise for which you wish to set up a
system comprising one Master AEW-R5200 and multiple 
slave AEW-R5200 units. (For example, you may not have
access to enough Ethernet ports to connect all receivers.) 
To make certain that all subordinate units function as slaves,
you must use link cables instead of Ethernet cables. Channel
1 of each AEW-R5200 unit that is connected to an Ethernet 
hub or port will set itself as the Master receiver of any
receivers linked to it via link cable.

However, be aware that AF- and RF-level data are not 
transmitted via link cable. If you wish to monitor these 
features using the AEWCI software, each AEW-R5200 must 
be connected via Ethernet cable.

AEW-R4100 receivers do not have Ethernet ports; therefore,
they must be linked to an AEW-R5200 via link cable, and you
will not be able to monitor the AEW-R4100’s RF or AF levels
using the AEWCI software.

Note 2:  The AEW-R5200 may also be connected to a system
using a wireless network access point and wireless Ethernet
network card for maximum flexibility. Consult the manufactur-
ers’ instructions for these components for more information 
on using them with your computer.

Figure E. Example of slave receivers linked via link cables to a Master receiver connected via Ethernet to a
computer or network.

RJ-45-terminated cable

Computer

AEW-R5200

AEW-R5200

AEW-R5200

AEW-R4100

MASTER SLV 1

SLV 2 SLV 3

SLV 4 SLV 5

SLV 6

OUT

IN

OUT

IN

OUT

IN

Network

OR

Link cable

Link cable

Link cable

Warning:  Do not connect an Ethernet cable to the Ethernet port and a link cable to the AEW-R5200 unit’s OUT jack at
the same time. Doing so will cause the system to function incorrectly or not at all. Only the Master receiver may have a link
cable connected to its IN jack and an Ethernet cable connected to a computer or network.
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Installing the Hardware (Continued)

To set up remote access to the AEW-R5200 via the Internet:

Procedures for this setup will vary, depending upon your 
network, any firewalls that may be in place, etc. Ask the 
network administrator for assistance. It is possible to 
configure your LAN or Internet connection to access the
receivers from a remote location using a PC-compatible 
computer equipped with AEWCI software. 

Here are some general guidelines for accessing a system via
the Internet:
1. The remote engineer gains access to the client’s network 

(via dial-up, network connection, or other Internet access). 
To do so, he or she needs specific IP addresses, especially if 
the client's network has a firewall. 

2. The engineer then gains access to the AEW-R5200 receivers 
by running the AEWCI software. The remote receiver can be
added by going to File > Network Configuration and 
clicking Add… to add the receiver’s IP address. For 
instructions, see page 13.

Warning:  Accessing a company’s network through a firewall opens the network to security risks. This procedure should
be set up and executed with extreme caution. Because DHCP routers may change each receiver’s IP address upon receiver
reboot, connection to the AEW-R5200 receivers may be lost, and the remote user may gain unintended access to other areas
of the network.

Installing and Using the Software

Installing the software

1. Insert the compact disc into your CD-ROM drive.
2. If Autoplay is enabled, setup will begin automatically. 

Otherwise, go to Start > Run and type the path 
(e.g., D:\setup.exe) to the Setup file on the CD-ROM.

3. InstallShield™ will install Java™ 2 Runtime Environment 
and the AEWCI software as well as the system manual 
and software manual in PDF. Follow the prompts on the 
screen.

4. The installer automatically installs a desktop shortcut for the 
software. 

Caution:  Before you start the software, make
certain your receivers are powered (all at once,
or slaves first, then Master). The receivers must
be on and connected to the network or directly
to the computer for the software to recognize
them.

If you accidentally start the software before powering the
receivers, you have two options: 1) close the software and restart
after receivers are powered; or 2) go to Tools > Reconnect to
Network to search for new connections.

Getting started

1. Power all networked receivers on the system (all at once, 
or slaves first, then Master).

2. Go to Start > Programs > Audio-Technica > Artist Elite 
Wireless Control Interface and click. (Alternatively, 
double-click on the desktop shortcut.)

After the splash screen (the screen that appears while the 
software is loading) disappears, you will view the Main GUI
[Graphical User Interface] window. The first time you load the
GUI, the screen will show any receivers connected within your
subnet. (A subnet [short for “subnetwork”] is an identifiably 
separate part of an organization's network. Having an organiza-
tion's network divided into subnets allows it to be connected to
the Internet with a single, shared network address.) 
To enable additional receivers outside your subnet, go to File >
Network Configuration and enter the IP address to add the
receiver (see page 13). Once the receiver has been added and
communication established, go to File > Receiver
Configuration and enable the receiver. See page 13 for 
more details.
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Installing and Using the Software (Continued)

SECTION 1: Monitor RF levels for each antenna. The red 
indicators at top show which True Diversity tuner is selected
(which antenna is receiving the stronger signal). RF levels are
greyed out for AEW-R4100 units and for AEW-R5200 units
linked via link cables, because link cables do not transmit 
RF-level data.

SECTION 2: Monitor AF level. The red indicator at top lights
when AF level reaches +12 dB (peak audio level). AF level is
greyed out for AEW-R4100 units and for AEW-R5200 units
linked via link cables, because link cables do not transmit 
AF-level data.

SECTION 3: Monitor and control the following receiver 
features (see Page 12 for instructions on editing settings):

• Receiver name
• Frequency
• Squelch level
• Display in Main GUI window (transmitter name or receiver 

name)
• Receiver lock status 

SECTION 4: Monitor and/or control the following receiver 
features:

• Monitor the status of, and enable or disable, Meter Hold 
and Antenna Power (clicking the greyed Off button beside 
each function toggles it On). 

• Monitor the receiver’s IP address and link address 
(Master or slave).

• Mute the receiver by clicking on the Rx Mute button 
(shows up red when system is muted) and monitor the 
status of the transmitter (system’s failure to unmute when 
Mute button is clicked may indicate a transmitter problem).

• Close the window using the Close button.

SECTION 5: Monitor the following transmitter features:
• Transmitter name
• Transmitter type
• Input type (if handheld, whether condenser or dynamic; 

if UniPak™, whether mic or instrument)
• Trim setting
• Power level (high or low)
• Transmitter lock status

SECTION 6: Monitor transmitter battery level and mute status. 
If the battery level falls below 1/4 power, the Low Batt indicator
will light in red.

Note:  The low battery indicator on the transmitter and receiver
LCDs does not display until all indicator bars are gone.

1

2

3

4

5

6

Figure G. Channel Detail window.
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Installing and Using the Software (Continued)

Navigating the GUI

Channel Detail Window

To view the Channel Detail for a particular receiver, double-click
anywhere in the channel strip (the grey column containing 
information about that channel). 

Figure G (see page 11) shows the Channel Detail. For each 
section of Figure G that contains a numeral, see the 
corresponding text for an explanation.

Changing Receiver Name

To name a receiver, access the Rx Name popup by clicking on
the Edit button. Type in the name (up to six characters will 
display in the GUI). Click OK to accept the change and return to
the Channel Detail window, or Cancel to return to the Channel
Detail window without making the change.

Changing Frequency

To change Receiver Frequency manually (bypassing the
IntelliScan™ function), simply click the Up or Down arrow until
the desired frequency is displayed. Then click Set. Alternatively,
you may type a frequency into the box. 

Changing Squelch

To change the Squelch setting, click on the Up or Down arrow
until the desired squelch setting is displayed. Then click Set.

The GUI offers 16 different squelch settings. Accordingly, the
receiver’s squelch display has 16 bars, with one bar being the
minimum setting. These bars correspond with the squelch 
settings in the GUI. 

Caution:  Squelch is a feature that mutes the
receiver when RF drops below the user-chosen
level. It is useful for combating interference.
However, higher (“tighter”) squelch settings
may decrease the operating range of the 
system. Always test the system before using

tighter squelch in a performance, to make certain that your 
transmitters will operate at the desired range.

Changing Display Name

You may choose to display either the transmitter name or the
receiver name in the channel strip. (Transmitters may be given
separate names from receivers.) Click on the dropdown menu
and select the desired display setting (Tx Name or Rx Name).
When you return to the Main GUI window, the display will show
either the receiver or transmitter name, as you selected.

To display either Tx Name or Rx Name in all channel strips, 
go to View > Show Transmitter Names or View > Show
Receiver Names, respectively.

Note: Transmitter names must be set (entered) on the 
transmitter itself. See the system manual for details.

Changing Lock Setting

Click on the dropdown menu to select one of the following
receiver lock options: No Lock, Rx Lock, PC Lock, or All Lock.
For more details about using the lock settings, consult the 
system manual.

• No Lock: All controllable features may be adjusted from 
the receiver or the computer.

• Rx Lock: Controllable features may be adjusted only from 
the PC, not from the receiver.

• PC Lock: Controllable features may be adjusted only from 
the receiver, not from the PC. The software will still allow 
you to access menus; you are restricted only from making 
changes to settings. 

• All Lock: No changes at PC or receiver may be made while 
this option is turned on. 

Note: If PC Lock or All Lock is selected, you will not be able to
change any further system settings from the computer until you
change the lock setting to either Rx Lock or No Lock.

Changing Meter Hold Setting

Meter Hold indicates the highest-level AF and the lowest-level
RF signals received from the transmitter. This feature is useful
when setting up the system, performing a sound check, or 
diagnosing operating problems. The button displays On (green)
or Off (grey) depending on the current setting. Click the button
to enable or disable this feature.

Changing Antenna Power Setting

The receiver’s antenna jacks have the capability to power
optional external antennas using +12V DC output on their 
center pins. (Powered antennas are not required for normal
operation.) Click the On/Off button to enable or disable this 
feature.

Muting/Unmuting System

Provided the transmitter for this receiver is on, you may
mute/unmute the receiver from this window by clicking the 
Rx Mute button. (If the transmitter is off, the receiver is 
automatically muted.)

Note:  If the External Mute on the receiver is engaged, the Rx
Mute function will not unmute it. For more information, see the 
system manual.



To enable or disable a receiver:
1. Click on File > Receiver Configuration.
2. In the Receiver Display Setup window, click on the receiver 

to select it.
3. Click on Enable/Disable. (Enable allows you to activate a 

discovered receiver; Disable allows you to free up a 
discovered receiver so that other users on the network 
may access it.) If the unit is enabled, Disable will display 
on the button, and vice versa.

4. Click OK to accept the changes and return to the Main 
window, or Cancel to return to the Main window without 
applying the changes.

5. The system applies your changes and reconnects to the 
network.

Note:  Disabling either channel of an AEW-R5200 unit 
disables the entire receiver (channels 1 and 2), thus freeing 
an Ethernet port. Any AEW-R4100 units linked to the 
AEW-R5200 are also disabled.

Network Configuration

The Network Configuration window shows information such
as IP address, MAC address, Firmware version (of the receiver
unit), Enabled status (enabled or disabled), and Discovered 
status (detected or added) for all receivers in the system. 

Until receivers have familiar frequency settings or receiver
names, you may not be able to distinguish them, unless you
know which receivers are using which IP addresses.

To add a remote receiver by entering its IP address:
From the Network Configuration window, click Add… and 
enter the IP address in the Input popup. (See page 10 for an
application of this feature.)

Exit

Use the Exit command to close all windows and exit the 
software.
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Installing and Using the Software (Continued)

Navigating the File Menu

Open Environment

Use the Open Environment command to open a saved 
environment (collection of settings for a particular set of
receivers working as a system).

To open a saved environment:
1. Click on File > Open Environment.
2. In the Open Environment input popup, select the name 

of the environment to open.
3. Click OK.

Save Environment

Use the Save Environment command to save the current 
environment.

To save an environment:
1. Click on File > Save Environment.
2. In the Save Environment input popup, either choose an 

already-entered environment name from the dropdown 
menu (this will save the current environment over the 
previous file), or select New Environment to enter a new 
name, and click OK.

3. If you chose to enter a new environment name, type it in 
the Environment Name popup and click OK, or click Cancel
to return without saving the environment.

Note:  Saving an environment saves only the receiver 
settings, not the receiver configuration. In other words, 
applying a saved setting will adjust settings on enabled
receivers that are part of that environment, but it will not
enable disabled receivers that are also in the environment,
and it will not disable enabled receivers that are not part of 
the environment.

Receiver Configuration

Use the Receiver Configuration command to open the
Receiver Display Setup window, where you can change the
order of display of receivers in the system, or enable/disable
receivers.

When the software first boots up, it looks for receivers within
its network. Any receivers it finds appear in the Network
Configuration window as Discovered. Any receiver that is 
discovered may be enabled in the Receiver Configuration 
window, unless it is in use by another computer.

Note:  A receiver may be enabled on only one computer at a
time. Other computers on the network will be able to view 
the receiver's IP address but will not be able to enable it.

To change the order of display of a receiver:
1. Click on File > Receiver Configuration.
2. In the Receiver Display Setup window, click on the receiver 

to select it.
3. Click on Move Up or Move Down to change its display 

order.
4. Click OK to accept the changes and return to the Main 

window, or Cancel to return to the Main window without 
applying the changes.

Caution:  Any time you make changes to the
Receiver Configuration, the software performs a
Reconnect to Network. All receivers are muted
during this process. Therefore, do not make
changes to Receiver Configuration at any time
when system muting would be undesirable!

Caution:  Any time you make changes to the
Network Configuration, the software performs a
Reconnect to Network. All receivers are muted
during this process. Therefore, do not make
changes to Network Configuration at any time
when system muting would be undesirable!
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Installing and Using the Software (Continued)

Navigating the Tools Menu

IntelliScan™

The IntelliScan command starts the automatic channel 
scanning and selection feature, which searches all open 
frequencies and sets all receivers in the system to the best
available and compatible frequencies (all frequencies will belong
to one frequency group). For more information on IntelliScan,
see the system manual. For more information on frequency
groups, see the system manual.

The IntelliScan process may take several minutes to complete.

To start IntelliScan:
1. Turn off all Artist Elite transmitters, and turn on all non-Artist 

Elite transmitters, as well as other possible sources of RF.
2. Making certain you do not have PC Lock on, go to Tools > 

IntelliScan. 
3. In the popup window, enter the starting and ending 

frequencies (useful if you want to scan only a narrow band 
of frequencies). If no frequencies are entered, the entire 
operating band will be scanned.

4. From the dropdown menu, choose the receiver you wish to 
perform the scan, if other than the default receiver.

5. Click Start to begin the process (or Cancel to disregard 
changes and return to the Main GUI window).

6. The Progress popup shows what frequency group is 
currently being scanned, and a progress bar gives you an 
idea of how long it will take to scan the current group.

7. When the process is complete, the Master(s) and all slave 
receivers are set to compatible frequencies. 

Note:  If IntelliScan cannot locate enough available 
frequencies, it will set as many receivers as it can. Any 
remaining receivers will be set to the lowest frequency in 
the band.

Spectrum Analyzer

Use the Spectrum Analyzer to discover which frequencies 
are occupied in your area and at what power level (in dBm). 
If you run Spectrum Analyzer with your transmitters on, the
software will pick them up and show spikes on the graph; 
if your transmitters are off, the test can show frequencies of
other transmitters or RF sources in your area.

To start Spectrum Analyzer:
1. Click on Tools > Spectrum Analyzer.
2. The Spectrum Analyzer popup appears. Enter the starting 

and ending frequencies you wish to analyze, if necessary 
(useful if you want to analyze only a narrow band of 
frequencies or if you need to save time). Then, from the 
dropdown menu, choose the receiver you wish to perform 
the analysis.

3. Click Start to begin testing. This process may take several 
minutes.

4. When the process is complete, the Progress popup 
disappears and a chart of RF power vs. frequency is 
displayed. 

Coverage Test

The Coverage Test helps you determine where in the 
performance area your transmitters are strongest and where
they are weakest by providing a graph of RF power vs. time.
You may choose from seven test-duration times ranging from 
30 seconds to one hour.

To start Coverage Test:
1. Make certain the appropriate transmitter is on and has 

sufficient battery power for the desired test period.
2. Click on Tools > Coverage Test.
3. The Coverage Test Setup popup appears. Select the test 

duration from the Choose Test Duration dropdown menu.
4. From the Receiver dropdown menu, select the receiver that 

corresponds to the transmitter being tested. 
5. Click Start to begin the coverage test, or Cancel to return to

the main GUI window. 

Reconnect to Network

Reconnect to Network causes the GUI to rescan the network
for AEW receivers. It is useful as a refresh feature if you add a
receiver to the system or make other network changes that
require a system update.

To reconnect to the network:
1. Click Tools > Reconnect to Network.
2. After closing the current connections, the software searches 

for connected receivers on the network and refreshes the 
GUI display.

Caution:  Any time you Reconnect to Network,
all receivers are muted during this process.
Therefore, do not Reconnect to Network at 
any time when system muting would be
undesirable!

Caution:  Any time you run IntelliScan, all
receivers are muted during this process.
Therefore, do not run IntelliScan at any time
when system muting would be undesirable!

Caution:  Any time you run Spectrum Analyzer,
all receivers are muted during this process.
Therefore, do not run Spectrum Analyzer at
any time when system muting would be
undesirable!



Installing and Using the Software (Continued)

Navigating the View Menu

The View menu gives you:
• the opportunity to choose either large- or medium-sized 

receiver channel displays;
• the ability to change the display in the Main window to 

show all receiver names or all transmitter names.  

Channel Display

To change the size of the channel display:
1. Click View.
2. Select Large Size Receivers View to see up to ten 

full-height receiver channel strips.
3. Select Medium Size Receivers View to see up to twenty 

half-height channel strips. 

Name Display

To change name display in the Main window:
1. Go to View > Show Receiver Names to show only receiver 

names at bottom of each channel strip. 
2. Go to View > Show Transmitter Names to show only 

transmitter names at the bottom of each channel strip.

Note: Transmitter names must be set (entered) on the 
transmitter itself. See the system manual for details.

Navigating the Help Menu

Contents

The Contents of the Help Index are listed and accessible from
this menu.

To access the Help Index:
1. Click Help > Contents.
2. From the list, select the topic you want to learn more about.

About

The About screen gives details of copyright and software ver-
sion.

To access the About screen:
1. Click Help > About.
2. Click OK to exit.  
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